Author Topic: Message problem?  (Read 2629 times)

Offline ChrLz

  • Earth
  • ***
  • Posts: 240
Message problem?
« on: September 12, 2012, 08:52:21 AM »
Just tried to send a pm, but pressing Send just took me to that user's profile page (- hi, LO!) - no error, no hint of why..  Tried again, same result, no sign of said message in Sent Items.  Was working a coupla days ago..

Did I break something?

Offline Echnaton

  • Saturn
  • ****
  • Posts: 1431
Re: Message problem?
« Reply #1 on: September 12, 2012, 01:24:54 PM »
Not sure.  I just sent you a test PM from your profile page and it appears to have gone through normally. 

Did I break something?
Probably! 8)
The sun shone, having no alternative, on the nothing new. —Samuel Beckett

Offline LunarOrbit

  • Administrator
  • Jupiter
  • *****
  • Posts: 690
    • ApolloHoax.net
Message problem?
« Reply #2 on: September 12, 2012, 06:55:36 PM »
Just tried to send a pm, but pressing Send just took me to that user's profile page (- hi, LO!) - no error, no hint of why..  Tried again, same result, no sign of said message in Sent Items.  Was working a coupla days ago..

Did I break something?

Does it happen with anyone you try to send a PM to, or just me?
It suddenly struck me that that tiny pea, pretty and blue, was the Earth.
I put up my thumb and shut one eye, and my thumb blotted out the planet Earth.
I didn't feel like a giant. I felt very, very small.
- Neil Armstrong (1930-2012)

Offline ChrLz

  • Earth
  • ***
  • Posts: 240
Re: Message problem?
« Reply #3 on: September 13, 2012, 08:34:19 AM »
oops.  I think the error was of the PEBKAC variety, to do with someone's confusing of emails with PM's.

I shall not name names in order to protect the terminally stupid..   :-[